prefer Cygwin64, although some components still require update;
authorwenzelm
Tue Oct 03 20:32:58 2017 +0200 (18 months ago)
changeset 667630b3fa8e22f22
parent 66762 9bef97f78b60
child 66764 006deaf5c3dc
prefer Cygwin64, although some components still require update;
README_REPOSITORY
     1.1 --- a/README_REPOSITORY	Tue Oct 03 17:01:31 2017 +0200
     1.2 +++ b/README_REPOSITORY	Tue Oct 03 20:32:58 2017 +0200
     1.3 @@ -7,7 +7,7 @@
     1.4  1a. Linux and Mac OS X: ensure that Mercurial is installed
     1.5      (see also http://www.selenic.com/mercurial)
     1.6  
     1.7 -1b. Windows: ensure that Cygwin with curl and Mercurial is installed
     1.8 +1b. Windows: ensure that Cygwin64 with curl and Mercurial is installed
     1.9      (see also http://www.cygwin.com)
    1.10  
    1.11  2. Clone repository (bash shell commands):